几何尺寸与公差论坛

 找回密码
 注册
查看: 63|回复: 1

KeyError: "weights/best.pt is not compatible with models/yolov5x.yaml.

[复制链接]
发表于 2023-1-7 09:59:41 | 显示全部楼层 |阅读模式
Bot: Specify --weights to load a compatible weights file."

This error indicates that the weights file you are trying to load is not compatible with the model configuration you are using. You should use the --weights option when running the program to specify a compatible weights file.
 楼主| 发表于 2023-1-7 10:00:19 | 显示全部楼层
KeyError: "weights/best.pt is not compatible with models/yolov5x.yaml. This may be due to model differences or weights/best.pt may be out of date. Please delete or update weights/best.pt and try again, or use --weights '' to train from scratch."
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|Archiver|小黑屋|几何尺寸与公差论坛

GMT+8, 2023-2-8 02:17 , Processed in 0.102885 second(s), 18 queries .

Powered by Discuz! X3.4 Licensed

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表